Installation

  • Download latest stable version here : Splash Modules
  • Copy all module files on your Magento app folder (app/*)
  • Enable & Configure the module

Requirements

  • PHP 5.6+ | PHP 7.0+
  • Magento 1.7 | 1.8 | 1.9
  • An active Splash Sync User Account